Il laboratorio di I1EPJ
L'oscilloscopio CD.523S.2 (CT386A)


Questo, acquistato mentre il Beppe frequentava il Politecnico di Torino, quindi tanti, ma davvero tanti, anni fa, è stato il primo vero oscilloscopio arrivato nel suo laboratorio di casa. Il primo in assoluto fu (passato veramente remoto) un oscilloscopio per uso allineamento TV in unione a sweep-marker, quindi privo di base dei tempi e con banda passante dell'asse Y, data la funzione per cui era previsto, veramente pietosa e che oltretutto non iniziava dalla continua. Il Beppe lo usò per qualche tempo in unione a una base tempi fatta in casa, fino a quando non gli riuscì di acquistare questa specie di baby ippopotamo (da manuale, peso di 70 lbs che, secondo lo stesso, corrisponderebbero a circa 33 kg. Al Beppe risulterebbero 31.75 kg, ma si tratta di un dettaglio trascurabile).

Si tratta di un oscilloscopio totalmente valvolare, a singola traccia con banda passante di 10 MHz a 10V/cm, per scendere sino a 5 MHz a 1V/cm mantenendo l'accoppiamento in continua. Inserendo il preamplificatore che permette di arrivare sino a 1 mV/cm, la banda passante non inizia più dalla CC, perchè il preamplificatore suddetto è accoppiato in alternata, e scende sino ad un tragico valore di 100 kHz a 1mV/cm. Nonostante questo limite, l'oggetto si rivelò decisamente utile e rimase in uso per molti anni, sino a quando la valvola dell'oscillatore della base dei tempi (Z759) non decise di aver funzionato abbastanza. Dato il costo spaventoso che allora aveva tale valvola, almeno per le tasche di uno studente squattrinato (attualmente il suo costo si aggira attorno ai 10-15€, ma su Ebay la si è vista messa in vendita a prezzi che arrivavano sino a 25€!), dopo un tentativo di adattare al suo posto una EF80 mezza esaurita che girava per casa, tentativo peraltro abbastanza ben riuscito e che, nonostante tutto, ha permesso al CD523S di funzionare ancora per qualche tempo, il poverino è stato messo da parte ed attualmente si trova in cantina. L'ultima volta che è stato acceso (qualche anno fa, quando ha dovuto essere trasportato dalla soffitta dove si trovava, che doveva essere svuotata, appunto in cantina, con tappa intermedia in laboratorio), base tempi a parte, funzionava ancora tutto regolarmente e sul CRT si vedeva un bel puntino giallo (sì, giallo!) perfettamente a fuoco. E no, non intendo per ora ritrasportarlo dalla cantina in laboratorio, per tre piani di scale senza ascensore. Ecco perché la foto che appena possibile sarà inserita qui (leggi: appena il Beppe avrà la voglia di scendere in cantina con la macchina fotografica), lo mostra spento.

Quando il Beppe, Fornero permettendo, andrà in pensione e dovrà trovare qualcosa da fare per riempire le giornate, uno dei progetti potrebbe essere proprio il ricondizionamento dell'elefantino.


Il frontespizio della mia copia del manuale. Se qualcuno l'avesse bisogno, sarò lieto di farne una scansione e mettere a disposizione il risultato.

La foto del CD.523S.2 riportata sul manuale con la legenda dei comandi.

Questo è l'esemplare in mio possesso del CD.523S.2 o CT386A che dir si voglia. Il CRT montato (4EP7, di cui su internet non viene ammessa l'esistenza, almeno per quanto riguarda il datasheet) dovrebbe avere, almeno credo, una luminosità verde-bluastra, ma in unione al filtro che si vede posto davanti allo stesso la traccia diventa di un bel color giallo.

[Didascalia foto 4]